OS4 DepotLogo by mason 
(anonymous IP: 50.19.34.255,1157) 
 HomeRecentStatsSearchSubmitUploadsMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 
 Categories

   o Audio (328)
   o Datatype (47)
   o Demo (180)
   o Development (532)
   o Document (21)
   o Driver (87)
   o Emulation (141)
   o Game (855)
   o Graphics (457)
   o Library (93)
   o Network (201)
   o Office (56)
   o Utility (805)
   o Video (61)

Total files: 3864

Full index file. Download
Recent index file. Download




 Links

  Amigans.net
  OpenAmiga
  Aminet
  IntuitionBase


Support the site


 File comments for:  Network » Misc » servers.lha

Servers

Description: Enable and disable servers quick
Download: servers.lha
Version: 1.1
Date: 17 Jan 18
Category: network/misc
FileID: 10481
RSS Feed url: http://www.os4depot.net/modules/comments/rssfeed.php?file=network/misc/servers.lha

[Back to readme page]   [Add Comment]   [Refresh page]

Comment by: Tuxedo (79.19.8.89)At: 06 Jan 2018, 15:23File version: 1.0
@Tuomas

I tryed a little deeper and effectively also if the services windows was setted to display by list there was an icon representing a standard tool with standard Commodities ToolTypes, however:

- The icon was too anonymous
- The program wont display its gui if launched 2 times but only complaining about already running...
 
 
Comment by: Tuomas (77.86.211.251)At: 06 Jan 2018, 15:01File version: 1.0
Quote: "if double launched have to open its gui not say "already running!""
Is it standard way on Amiga opening the GUI when launching something twice. I thought people expects commodities being unique instances ?
 
 
Comment by: Tuomas (77.86.211.251)At: 06 Jan 2018, 14:59File version: 1.0
@Tuxedo
I downloaded the archive and contains an icon.

@MichaelMerkel
Well, I didn't test it with an empty file. I'll have to fix it.
 
 
Comment by: MichaelMerkel (83.135.103.144)At: 06 Jan 2018, 13:01File version: 1.0
services? but it configures the servers and not the services? wrong name?
i have no servers defined. my servers file only contains the default comments.
but the commodity lists two entries.
#echo (which is a comment) and an empty line?!
 
 
Comment by: Tuxedo (79.19.8.89)At: 06 Jan 2018, 10:56File version: 1.0
nice but...where's the icon?

Sorry but a Commodity imho have to:

- have a nice icon(with maybe ToolTypes to choose options)
- if double launched have to open its gui not say "already running!"

Thank you.
 
 

Copyright (c) 2004-2018 by Björn Hagström All Rights Reserved
Amiga OS and its logos are registered trademarks of Hyperion Entertainment