OS4 DepotLogo by Liksmaskaren 
(anonymous IP: 3.85.214.0,1374) 
 HomeRecentStatsSearchSubmitUploadsMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 

 Categories

   o Audio (330)
   o Datatype (47)
   o Demo (186)
   o Development (541)
   o Document (21)
   o Driver (89)
   o Emulation (142)
   o Game (874)
   o Graphics (469)
   o Library (102)
   o Network (206)
   o Office (56)
   o Utility (825)
   o Video (62)

Total files: 3950

Full index file
Recent index file

 Links

  Amigans.net
  OpenAmiga
  Aminet
  IntuitionBase


Support the site


 File comments for:  Audio » Play » Tunenet » tunexmp_plug.lha

Tunexmp_plug

Description: Extended Module Player TuneNet plugin
Download: tunexmp_plug.lha
Version: 1.4
Date: 14 Jul 2009
Category: audio/play/tunenet
FileID: 4963
RSS Feed url: http://www.os4depot.net/modules/comments/rssfeed.php?file=audio/play/tunenet/tunexmp_plug.lha

[Back to readme page]   [Add Comment]   [Refresh page]

Comment by: spot (83.248.105.187)At: 31 Aug 2010, 05:38File version: 1.4
oh, it's chris that made the most recent plugin, sorry =)
 
 
Comment by: spot (83.248.105.187)At: 31 Aug 2010, 05:23File version: 1.4
xmp 3.2.0 is out now!
http://sourceforge.net/projects/xmp/files/xmp/3.2.0/ChangeLog/view
 
 
Comment by: Rudee (84.211.193.204)At: 18 Jan 2010, 16:27File version: 1.4
Does this not work in the newest TuneNet under Update 1?
 
 
Comment by: salass00 (91.150.54.172)At: 18 Jul 2009, 15:20File version: 1.4
@Mufa

Well it doesn't sound like that here. What version of TuneNet are you using? Have you tried the new 1.4 version of the plugin?
 
 
Comment by: Mufa (87.205.79.143)At: 08 Jul 2009, 04:06File version: 1.3
@ salass00

DBM plays fine here only XMP binary. XMP TuneNet_plugin unfortunately plays bad. Look this - http://amigaone.pl/robocze/1.avi
Yes other files plays OK. Yes plugin and data/xmp is executable.
My config
AONE G4 XE, AOS 4.1, SoundBlaster Live!
TuneNet v86.60
 
 
Comment by: salass00 (91.150.54.172)At: 07 Jul 2009, 11:24File version: 1.3
@Mufa

Your module plays fine here. Does the plugin play any other files for you? Have you checked that the executable (e) bit is set on both TN_XMP.tnplug and data/TN_XMP.bin files?
 
 
Comment by: Mufa (213.238.124.214)At: 06 Jul 2009, 13:57File version: 1.3
Extension DBM. I tested this module:
http://amigaone.pl/robocze/!_0001_1.DBM
 
 
Comment by: salass00 (91.150.54.172)At: 06 Jul 2009, 10:12File version: 1.3
@Mufa

What file extension? DBM, DBM0 or something else? ATM the plugin only checks for DBM extension and not DBM0 (not sure if this is a valid file extension).
 
 
Comment by: @Mufa (91.150.54.172)At: 06 Jul 2009, 10:12File version: 1.3
What file extension? DBM, DBM0 or something else? ATM the plugin only checks for DBM extension and not DBM0 (not sure if this is a valid file extension).
 
 
Comment by: Mufa (213.238.124.214)At: 06 Jul 2009, 09:41File version: 1.3
Unfortunately DBM modules not work (work on XMP for AmigaOS 4).
 
 

Copyright © 2004-2019 by Björn Hagström All Rights Reserved