OS4 DepotLogo by mason 
(anonymous IP: 54.211.181.45,253) 
 HomeRecentStatsSearchSubmitUploadsMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 
 Categories

   o Audio (321)
   o Datatype (47)
   o Demo (176)
   o Development (487)
   o Document (19)
   o Driver (82)
      o Audio (10)
      o Filesystem (7)
      o Graphics (2)
      o Handler (6)
      o Input (13)
      o Misc (22)
      o Network (3)
      o Printer (4)
      o Storage (9)
      o Utility (5)
      o Video (1)
   o Emulation (131)
   o Game (789)
   o Graphics (424)
   o Library (75)
   o Network (186)
   o Office (50)
   o Utility (730)
   o Video (55)

Total files: 3572

Full index file. Download
Recent index file. Download




 Links

  Amigans.net
  OpenAmiga
  Aminet
  UtilityBase
  IntuitionBase
  AmigaBounty


Support the site


 File comments for:  Driver » Audio » envy24ht_ahi.lha

Envy24ht_ahi

Description: Envy24HT AHI driver
Download: envy24ht_ahi.lha
Version: 5.12
Date: 23 Mar 08
Category: driver/audio
FileID: 3557
RSS Feed url: http://www.os4depot.net/modules/comments/rssfeed.php?file=driver/audio/envy24ht_ahi.lha

[Back to readme page]   [Add Comment]   [Refresh page]

Comment by: HKvalhe (85.167.227.247)At: 18 Jul 2013, 12:07File version: 5.12
There is no 24 bit mode for the ENVY24HT as i recall. You only can use 16 bit...
 
 
Comment by: fingus (77.176.189.79)At: 14 Mar 2013, 22:07File version: 5.12
http://www.amigaos.info/fingus/julia1.jpg
http://www.amigaos.info/fingus/julia2.jpg
 
 
Comment by: fingus (77.176.189.79)At: 14 Mar 2013, 21:43File version: 5.12
I can confirm that this driver, which is also Part of AmigaOS4.1 Update 5 is working with the PCI-Express-Version of the ESI Juli@ Xte on SAM460ex Lite:

http://www.amigaos.info/fingus/julia_xte_on_sam460_working.jpg

 
 
Comment by: anonymous (194.100.27.3)At: 13 Jun 2006, 09:21File version: 5.8
CMI cards are cheap I guess.
 
 
Comment by: Raziel (84.145.45.94)At: 13 Jun 2006, 08:20File version: 5.8
quote: Sound could start stuttering after a Grim Reaper. Fixed.

???
I thought this was "normal" behaviour, due to the crash of a program
take down parts of the system, too?

...and now you have FIXED it?

What are you, Davy? A god?

/me preparing to worship

:-)
 
 
Comment by: henriavelabarbe (81.246.234.50)At: 28 Sep 2005, 23:47File version: 5.4
Found the Phase 28 card on Ebay, digital output works, yep (was not the case for
the SBLIVE I used).
Midi in and out working also.
Thanks.
 
 
Comment by: anonymous (213.64.118.163)At: 17 Jul 2005, 03:30File version: 5.4
ouch, since the aos4/a1 sound lockups seems to have been nailed down to being
the fault of soundblaster cards i looked into buying one of these supported
cards, but they are way to expensive for me... is there any cheaper cards out
there that might work with this driver?
 
 
Comment by: Raziel (84.145.18.229)At: 02 Jul 2005, 20:22File version: 5.3
at last, it's available...another driver to add high end class
products to the line, useable with the AOne.

Works marvellous here

Thanks a lot Davy
 
 

Copyright (c) 2004-2014 by Björn Hagström All Rights Reserved
Amiga OS and its logos are registered trademarks of Hyperion Entertainment