OS4 DepotLogo by invent 
(anonymous IP: 3.239.4.127,1947) 
 HomeRecentStatsSearchSubmitUploadsMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 

 Categories

   o Audio (334)
   o Datatype (50)
   o Demo (199)
   o Development (586)
   o Document (21)
   o Driver (97)
   o Emulation (146)
   o Game (953)
   o Graphics (488)
   o Library (109)
   o Network (226)
   o Office (62)
   o Utility (888)
   o Video (66)

Total files: 4225

Full index file
Recent index file

 Links

  Amigans.net
  OpenAmiga
  Aminet
  IntuitionBase


Support the site


 File comments for:  Driver » Audio » sm502_audio.lha

Sm502_audio

Description: OS4 SAM460 (SM502) audio driver
Download: sm502_audio.lha
Version: 6.3
Date: 17 May 2012
Category: driver/audio
FileID: 7093
RSS Feed url: http://www.os4depot.net/modules/comments/rssfeed.php?file=driver/audio/sm502_audio.lha

[Back to readme page]   [Add Comment]   [Refresh page]

Comment by: Interrogative (162.114.144.78)At: 08 Jan 2015, 14:55File version: 6.3
Does the sm502 driver support audio output to J25?
 
 
Comment by: Achim Kern (79.222.39.58)At: 19 May 2012, 06:34File version: 6.3
Today all works perfect. Sound starts on first boot also mouse and keyboard - thanx - great work.
 
 
Comment by: Achim Kern (79.222.63.214)At: 18 May 2012, 17:15File version: 6.3
Hello, seems that the problem with the second boot is now history.
But now i have another problem.
USB Mouse and Keyboard are not working. I must disconnect and connect them for working. Some idea what's now the problem ?
 
 
Comment by: Achim Kern (109.43.0.74)At: 18 Apr 2012, 07:11File version: 6.2
Sound is now pretty good on my amigaone500.
But i still have the problem that at first booting there
Is no sound. After a reset and 2. Boot i have sound.
If you reset again - same procedure. Is there a solution.
 
 
Comment by: fingus (77.176.190.54)At: 16 Apr 2012, 20:07File version: 6.2
try to mute "AUX" with Mixer, in my case it solved the problem with the high pitch noise on my sam440ep
 
 
Comment by: djrikki (81.104.219.70)At: 10 Nov 2011, 00:03File version: 6.1
Yeah thats true, I get a high pitch sound as well. Initially I thought it was these cheap speakers I bought off e-bay, glad to hear (pun intended) I am not the only noticing this.
 
 
Comment by: anonymous (86.81.11.223)At: 09 Nov 2011, 21:28File version: 6.1
great thanks but is there a update for this one coming because of the high pitch noise in the sound output??

hope it will be soon would make the sam far more a beast for running os4.1 .

again great work
 
 
Comment by: anonymous (86.81.11.223)At: 09 Nov 2011, 21:28File version: 6.1
great thanks but is there a update for this one coming because of the high pitch noise in the sound output??

hope it will be soon would make the sam far more a beast for running os4.1 .

again great work
 
 
Comment by: sofistisoftware (151.24.109.176)At: 16 Aug 2011, 18:19File version: 6.1
thanks a lot !
 
 
Comment by: ikir (151.67.127.181)At: 16 Aug 2011, 08:34File version: 6.1
Uh uh uh thanks, finally!
 
 

Copyright © 2004-2022 by Björn Hagström All Rights Reserved