OS4 DepotLogo by Kicko 
(anonymous IP: 3.226.243.130,1359) 
 HomeRecentStatsSearchSubmitUploadsMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 

 Categories

   o Audio (330)
   o Datatype (47)
   o Demo (186)
   o Development (541)
   o Document (21)
   o Driver (89)
   o Emulation (142)
   o Game (874)
   o Graphics (469)
   o Library (102)
   o Network (205)
   o Office (56)
   o Utility (825)
   o Video (62)

Total files: 3949

Full index file
Recent index file

 Links

  Amigans.net
  OpenAmiga
  Aminet
  IntuitionBase


Support the site


 File comments for:  Network » Server » Http » apache.lha

Apache

Description: Apache 1.3.34 PHP 5.1.1 - AmigaOS4 binaries
Download: apache.lha
Version: 1.3.34
Date: 18 Jan 2006
Category: network/server/http
FileID: 1511
RSS Feed url: http://www.os4depot.net/modules/comments/rssfeed.php?file=network/server/http/apache.lha

[Back to readme page]   [Add Comment]   [Refresh page]

Comment by: AlexC (66.229.32.101)At: 20 Jan 2006, 06:46File version: 1.3.34
Very nice!
Easy to install and seems to run fine (1.3.34).

Thanks for myApacheStarter, that got it configured in seconds :-)
 
 
Comment by: MH2 (213.67.208.104)At: 06 Jul 2005, 16:20File version: 1.3.33brc2
Now i have made an backup-script for Apache.
 
 
Comment by: cygnusEd (212.7.182.76)At: 15 May 2005, 18:02File version: 1.3.33
@MH2

Well done! But I had a little problem:
It stopped in line 417 because of the missing prompt-tag. All copy-commands
to copy the environment-vars are affected. After adding the prompt-tags it
worked.

Edgar
 
 
Comment by: MH2 (81.225.5.186)At: 14 May 2005, 17:03File version: 1.3.33
Download my installer-script to Apache, and test it.
http://www.algonet.se/~magham/script/in_apa_os4.lha
 
 
Comment by: cygnusEd (212.7.182.64)At: 10 May 2005, 14:35File version: 1.3.33
Hey :-) Is this really my port of Apache?? Much faster than on my AmigaOne!
Good to see, that it can be used as a real server :-)
 
 
Comment by: STRICQ (66.26.249.204)At: 10 May 2005, 02:39File version: 1.3.33
Give this a try: http://keiichi.stricq.com/

That is Apache running on OS4. But, most of my bandwidth is used by bittorrent,
so you cannot hold any slowness against my AmigaOne. :-)
 
 
Comment by: cygnusEd (212.7.182.71)At: 07 May 2005, 09:05File version: 1.3.33
Hi,

yes, I tried it from a Win98-computer and a WinXP-computer. It's much
faster, but sometimes it hangs for a while. Would be nice to test it on two
AmigaOnes ;-) (But I'm afraid only a few will have).

Edgar


 
 
Comment by: anonymous (81.49.222.206)At: 07 May 2005, 07:46File version: 1.3.33
Edgar

Try doing a connection from another host to your apache distribution. It seems
that on loopback connections accept is dog slow.
 
 

Copyright © 2004-2019 by Björn Hagström All Rights Reserved