OS4 DepotLogo by Kicko 
(anonymous IP: 54.163.39.19,1150) 
 HomeRecentStatsSearchSubmitUploadsMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 
 Categories

   o Audio (328)
   o Datatype (47)
   o Demo (180)
   o Development (532)
   o Document (21)
   o Driver (87)
   o Emulation (141)
   o Game (854)
   o Graphics (457)
   o Library (93)
   o Network (201)
   o Office (56)
   o Utility (804)
   o Video (61)

Total files: 3862

Full index file. Download
Recent index file. Download




 Links

  Amigans.net
  OpenAmiga
  Aminet
  IntuitionBase


Support the site


 File comments for:  Utility » Misc » ac-bootpic.lha

Ac-bootpic

Description: Animated boot pictures
Download: ac-bootpic.lha
Version: 1.1
Date: 23 May 05
Category: utility/misc
FileID: 778
RSS Feed url: http://www.os4depot.net/modules/comments/rssfeed.php?file=utility/misc/ac-bootpic.lha

[Back to readme page]   [Add Comment]   [Refresh page]

Comment by: AlexC (24.130.166.118)At: 26 Jul 2005, 10:28File version: 1.1
@RedMelons

I know, the startup-sequence is too short to benefit much, but I found
that the "satellite" (comet?) spinning around the boing ball gives a
very good indication of how long it takes to boot and allows me to see
the slightest anomaly, even disk fragmentation, as it spins a few
degrees further than usual.

And should the boot disk need to be validated, it gives something to
look at while the validation takes place and shows that the machine is
still running.
 
 
Comment by: RedMelons (80.44.72.102)At: 27 May 2005, 22:38File version: 1.1
@Wiffy

Did you put CloseBootScreen in your WBStartup drawer?
 
 
Comment by: Wiffy (81.49.232.93)At: 25 May 2005, 17:55File version: 1.1
I get the problem where bootpic appears then workbench appears, if I l-amiga-m I
see
the bootpic again as workbench hasnt finished loading.

I thought visage was supposed to fix this? help?

Cool tool, shame it doesnt work as well for me as it does you.
 
 
Comment by: RedMelons (80.44.86.69)At: 23 May 2005, 21:34File version: 1.1
ac-bootpic works well, but it seems a little superfluous because Workbench loads
so quickly that I only see the bootpic for about 1 second.

It would be crazy to put a delay in the bootup just to see a boot pic :-)
 
 

Copyright (c) 2004-2018 by Björn Hagström All Rights Reserved
Amiga OS and its logos are registered trademarks of Hyperion Entertainment