OS4 DepotLogo by McFly 
(anonymous IP: 34.205.93.2,1551) 
 HomeRecentStatsSearchSubmitUploadsMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 

 Categories

   o Audio (331)
   o Datatype (50)
   o Demo (188)
   o Development (555)
   o Document (21)
   o Driver (90)
   o Emulation (143)
   o Game (903)
   o Graphics (477)
   o Library (103)
   o Network (212)
   o Office (60)
   o Utility (837)
   o Video (64)

Total files: 4034

Full index file
Recent index file

 Links

  Amigans.net
  OpenAmiga
  Aminet
  IntuitionBase


Support the site


 File comments for:  Utility » Misc » reportplus.lha

Report+

Description: Multipurpose utility
Download: reportplus.lha
Version: 7.93
Date: 14 Sep 2020
Category: utility/misc
FileID: 11419
RSS Feed url: http://www.os4depot.net/modules/comments/rssfeed.php?file=utility/misc/reportplus.lha

[Back to readme page]   [Add Comment]   [Refresh page]

Comment by: Minuous (123.243.169.24)At: 01 Sep 2020, 19:54File version: 7.92
I will mention the readme that they are recommended; however as it will run without them they are not really required.
 
 
Comment by: aGGreSSor (188.242.153.162)At: 01 Sep 2020, 13:10File version: 7.92
Ok, I'm installed AISS 4.22 from os4depot and Report+ 7.92 started.
Thx! Now I can see how much space my directories in the piechart.

Perhaps you need to add aiss.lha and piechart_gc.lha as requirements for reportplus.lha.readme ?
 
 
Comment by: Minuous (123.243.169.24)At: 01 Sep 2020, 05:21File version: 7.92
clock.gadget is part of the A-EON Enhancer Software. It will be used if present but is not required.

If OS4.1FE is running and TBImages: is present, it uses AISS menu imagery and expects the necessary files to be in TBImages: . Otherwise it runs without menu imagery. These files are not included in the archive.

Solution is either to remove TBImages: assign or install AISS.

The program does not ask for nor use any mask, outl, shin etc. files under any circumstances, it must be a datatype asking for those.

 
 
Comment by: aGGreSSor (188.242.153.162)At: 31 Aug 2020, 07:25File version: 7.92
Also missing CLASSES:Gadgets/piechart.gadget
Ok, I added from piechart_gc.lha (it's non-standard gadget)

Also missing CLASSES:Gadgets/clock.gadget
Where to get it?
 
 
Comment by: aGGreSSor (188.242.153.162)At: 31 Aug 2020, 07:12File version: 7.92
I have tbimages: , but I don't know which images are needed. Since the installer didn't copy them for me, then they probably don't exist.

Really, snoopy says that don't exist tbimages:new
Then I copied manually all files from PROGDIR:Images/aiss to tbimages: and it didn't solve the problem.

Now Snoopy says that don't exist PROGDIR:Images/f[1-9].ilbm.mask , PROGDIR:Images/f[1-9].ilbm.outl , PROGDIR:Images/f[1-9].ilbm.shin , PROGDIR:Images/f[1-9].ilbm.shad , PROGDIR:Images/f[1-9].ilbm.amap , PROGDIR:Images/f[1-9].ilbm.omap

This heap of files isn't in the distribution.
 
 
Comment by: Minuous (123.243.125.225)At: 30 Aug 2020, 11:12File version: 7.92
It works now whether AISS is completely installed or not at all. The only problematic situation is if the TBImages: assign exists but doesn't contain the required images; is this the case for you?
 
 
Comment by: aGGreSSor (188.242.153.162)At: 29 Aug 2020, 09:43File version: 7.92
Nothing has changed in the new version 7.92. Can't create image(s)! after installation.
 
 
Comment by: aGGreSSor (188.242.153.162)At: 03 Aug 2020, 20:18File version: 7.91
No, AISS not installed on my system, no disk space for decoration)
Thanks for your answer, I will wait for the next version)
 
 
Comment by: Minuous (193.119.58.29)At: 03 Aug 2020, 14:43File version: 7.91
Aggressor, is AISS installed on your system? It seems Report+ is relying on it, although it is meant to be optional. I will fix this for the next version (V7.92?); in the meantime it should work if you install AISS.
 
 
Comment by: aGGreSSor (188.242.153.162)At: 22 Jul 2020, 23:30File version: 7.9
Requestor "Report+: Fatal Error" with message "Can't create image(s)!"
After installation. AmigaOS 4.1 FE, 22 Jul 2020 version 7.9
 
 
Comment by: samo79 (93.147.203.39)At: 02 Jan 2017, 19:49File version: 7.06
Naa you removed a thing on a program just because its functionality doesn't work anymore on ancient 68k web browsers ? :-(((
You can use NetSurf 68k aniway ..
 
 
Comment by: Minuous (120.17.140.193)At: 02 Jan 2017, 00:28File version: 7.06
The AmiUpdate webmaster has changed the site recently so that it no longer works on all browsers. I sent a bug report but it has been marked "wontfix".

If this functionality is considered important by users, I may add a "check for updates" function to future versions of the software, which would check the official site (rather than the AmiUpdate site) for updates; this would have the bonus effect of being useful not just for OS4 users but also for OS3 and MOS users.
 
 
Comment by: samo79 (93.147.203.39)At: 31 Dec 2016, 20:39File version: 7.06
Why removing AmiUpdate support ? :-(
 
 
Comment by: xenic (71.58.193.151)At: 20 Sep 2016, 17:56File version: 7.04
Why does the OS4 makefile have the -noixemul flag. As far as I know that's only needed for OS3 and MOS.
 
 
Comment by: Minuous (101.117.12.245)At: 01 Jul 2015, 10:06File version: 7.0
Yes, OS4Depot readmes are supported from V7.0 onwards.
 
 
Comment by: orginAt: 08 May 2015, 04:33File version: 6.92
Would you be interested in adding an OS4Depot readme editor?

OS4Depot readme format
 
 
Comment by: samo79 (188.152.128.171)At: 15 Aug 2011, 13:52File version: 6.68
@orgin

I did it !
maybe i did it wrong this time but in general i (always) replace the files ... :-/
 
 
Comment by: orginAt: 15 Aug 2011, 07:33File version: 6.68
Please use the [Replace file] link on your files readme page when replacing your file. It will enter the replaces field correctly. Having to correct it every time you upload is getting a bit .. annoying :)
 
 
Comment by: samo79 (188.152.142.108)At: 21 Jul 2011, 00:25File version: 6.63
@Lio

Yep as Minuous say all related bug should be fixed for the next release, you can eventually contact me in case Minuous is away or similar.
Thanks for report :-)
 
 
Comment by: Minuous (120.16.177.238)At: 20 Jul 2011, 02:11File version: 6.63
@Lio:

This bug is being fixed for the next version (V6.64). In the meantime the OS3 version can be used to perform the path sizes and path differences reports.
BTW it's best to send bug reports directly to me at amigansoftware@gmail.com - you can even use Report+ to do it automatically if you want :-) as I don't read the messages at OS4Depot very often.
 
 
Comment by: Lio (95.171.128.253)At: 14 Jul 2011, 18:24File version: 6.63
well this new version does not produce any DSI but also does not anything !
both "report path sizes" and "report path differences" produce empty files !
 
 
Comment by: samo79 (188.152.141.3)At: 11 Jul 2011, 17:10File version: 6.62
Thanks for report, can you provide a crashlog ?
If case you use version 6.62 check upload section and retry with the new 6.63 :-)
 
 
Comment by: Lio (95.171.128.253)At: 11 Jul 2011, 17:03File version: 6.62
DSI here when using the tool "path differences report" on SYS: (make snapshot of directory) and ignore makes the CPU loads to 100% without actually scanning the HD...
too bad, I always like this program on 68k !
 
 

Copyright © 2004-2020 by Björn Hagström All Rights Reserved