OS4 DepotLogo by Nickman 
(anonymous IP: 34.204.169.76,1344) 
 HomeRecentStatsSearchSubmitUploadsMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 

 Categories

   o Audio (330)
   o Datatype (47)
   o Demo (186)
   o Development (540)
   o Document (21)
   o Driver (89)
   o Emulation (142)
   o Game (872)
   o Graphics (468)
   o Library (102)
   o Network (205)
   o Office (56)
   o Utility (825)
   o Video (61)

Total files: 3944

Full index file
Recent index file

 Links

  Amigans.net
  OpenAmiga
  Aminet
  IntuitionBase


Support the site


 Readme for:  Driver » Utility » audiosetup.lha

Audiosetup

Description: OS4 Pre-Release AHI Driver Copy Script
Download: audiosetup.lha       (TIPS: Use the right click menu if your browser takes you back here all the time)
Size: 8kb
Version: 1
Date: 09 Jun 2004
Author: Carl Moppett
Submitter: Carl Moppett
Email: carl/os4 co uk
Requirements: AmigaOne with OS4 Pre-Release CD
Category: driver/utility
License: Freeware
Distribute: yes
Min OS Version: 4.0
FileID: 30
 
Comments: 0
Snapshots: 0
Videos: 0
Downloads: 420  (Current version)
420  (Accumulated)
Votes: 0 (0/0)  (30 days/7 days)

Show comments Show snapshots Show videos Show content Show crashlogs Replace file 
AudioInstall
------------

This little Amiga DOS script will copy the correct AHI drivers for your PCI
sound card.

For example if you change your PCI soundcard from one supported type to
another.
It just saves you having to manually delete AHI drivers and copy over the new
ones.

If you are unsure which driver to install , please refer to the documentation on
the OS4 CD in the Contrib/Drivers Directory before running the script.

The Script Supports the current FM801, Emu10kx and SB128 Drivers.

Filesave mode is not installed by default, but just run AudioInstall again and
click on filesave if you require these.

Instructions
------------

Boot OS4 from Harddisc.
Insert the AmigaOS4CD.
Run AudioInstall, by double clicking on the Icon.

One the drivers are copied over, please run AHI prefs
Set unit 0 to 44100 Hz and channels to at least 10.








Copyright © 2004-2019 by Björn Hagström All Rights Reserved