OS4 DepotLogo by invent 
(anonymous IP: 3.227.254.12,1360) 
 HomeRecentStatsSearchSubmitUploadsMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 

 Categories

   o Audio (330)
   o Datatype (47)
   o Demo (186)
   o Development (541)
   o Document (21)
   o Driver (89)
   o Emulation (142)
   o Game (874)
   o Graphics (469)
   o Library (102)
   o Network (205)
   o Office (56)
   o Utility (825)
   o Video (62)

Total files: 3949

Full index file
Recent index file

 Links

  Amigans.net
  OpenAmiga
  Aminet
  IntuitionBase


Support the site


 File comments for:  Utility » Archive » xad_7z.lha

Xad_7z

Description: XAD (UnArc) client for 7-zip archives
Download: xad_7z.lha
Version: 2.8
Date: 06 Mar 2019
Category: utility/archive
FileID: 10838
RSS Feed url: http://www.os4depot.net/modules/comments/rssfeed.php?file=utility/archive/xad_7z.lha

[Back to readme page]   [Add Comment]   [Refresh page]

Comment by: Benny (82.197.222.230)At: 19 Apr 2019, 11:37File version: 2.8
Thank you for the new verion, unpacking of a .7z of 370MB works fine to the harddrive.
With 2GB of RAM, it runs out of memory when unpacking to RAM:

Could a screenshot of deficons prefs be included ? The .7z definition in Deficons does not work (on my machine).
 
 
Comment by: kas1e (188.134.119.200)At: 01 Mar 2014, 06:45File version: 2.4
@Chris
You you will add code to password-protect archives, then BSzili already add necessary bits to xadopus.moudle on dopus5 sf page, so maybe will be in any use for you.
 
 
Comment by: daveyw (118.92.25.242)At: 28 Feb 2014, 23:45File version: 2.4
Would be nice if it supported password-protected archives
 
 
Comment by: cha05e90 (84.134.92.182)At: 22 Sep 2010, 04:12File version: 2.4
"...your own problem here"
Yes, indeed. And I solved it myself. ;-) Of course I should have used the script - but I suppose I'm somewhat "over-used" to manual installation (except AmiUpdate installs, but I downloaded this archive before AmiUpdate had the chance to inhibit me from making somehing funny...). :-)
 
 
Comment by: Chris (82.22.248.30)At: 21 Sep 2010, 19:35File version: 2.4
Well, you've created your own problem there :)

The install script exists for a reason, if you are going to install manually you need to do everything the install script does!
 
 
Comment by: cha05e90 (84.134.39.19)At: 21 Sep 2010, 18:45File version: 2.4
Yes! I did! (install manually)
 
 
Comment by: Chris (82.22.248.30)At: 21 Sep 2010, 16:58File version: 2.4
There's a link missing from the OS4 install (libbz2.so.1.0 => libbz2.so.1.0.4). This archive's install script (and the AutoInstall for AmiUpdate) adds the missing link. I guess you installed it manually...
 
 
Comment by: cha05e90 (84.134.92.220)At: 20 Sep 2010, 15:41File version: 2.4
...of course I have ""libbz2.so.1.0.4" ...
 
 
Comment by: cha05e90 (84.134.92.220)At: 20 Sep 2010, 15:39File version: 2.4
The client needs a "libbz2.so.1.0" which I didn't have - but I had actually a "libbz2.so.1.2.4" and a linked "libbz2.so" here in "SOBJS:" You should mention this in the readme (the need to make a copy or a link of the "mother" sobj...).
 
 
Comment by: Xeron (90.209.8.201)At: 26 Jan 2008, 13:03File version: 1.1b
Yes, i did reboot. I'll email you when i get a chance.
 
 
Comment by: Chris Young (80.6.31.143)At: 26 Jan 2008, 11:04File version: 1.1b
Did you reboot after installation?

Type "xadLibInfo" into a shell, and make sure there is a line which starts
"7-Zip".

If it still doesn't work, send me a copy of the archive.
 
 
Comment by: Xeron (90.209.8.201)At: 26 Jan 2008, 10:10File version: 1.1b
It doesn't seem to work for me :-(

I downloaded 1.1b, used the install script. 7z is in my "libs:xad" directory.

UnArc reports 7z archives as unknown format :-(
 
 

Copyright © 2004-2019 by Björn Hagström All Rights Reserved